[ Новые сообщения · Участники · Правила форума · Поиск · RSS ]
  • Страница 1 из 1
  • 1
Модератор форума: Спец-комп  
Компьютерный форум - Спец Комп » Спец Комп - Форум - Все о компьютерной технике. » Вопросы - аппаратное обеспечение » жесткий диск
жесткий диск
пожилойДата: Среда, 30.12.2015, 11:04 | Сообщение # 1
Почти новенький
Группа: Пользователи
Сообщений: 4
Награды: 0
Репутация: 0
Статус: Offline
Здравствуйте.
Системная плата GA-P35-DS3L.Можно дополнительно подключить к ней ж.д. на 40ГБ 16383 CBL-16HDS-63SECT-LBA78,1654,360?Получается подключение параллельно приводу DVD.


Сообщение отредактировал пожилой - Среда, 30.12.2015, 11:06
 
Спец-компДата: Среда, 30.12.2015, 11:14 | Сообщение # 2
Великий
Группа: Администраторы
Сообщений: 7450
Награды: 35
Репутация: 1264
Статус: Offline
пожилой, Можно, привод ставите в режим мастер, а диск в режим слейв, настраивается это перемычками на приводи и диске.
 
пожилойДата: Понедельник, 04.01.2016, 23:12 | Сообщение # 3
Почти новенький
Группа: Пользователи
Сообщений: 4
Награды: 0
Репутация: 0
Статус: Offline
[quote=Спец-комп;1194]Можно, привод ставите в режим мастер, а диск в режим слейв, настраивается это перемычками на приводи и диске.[/quote]
\

Если можно, подробнее о настройке привода и диска перемычками.
Спасибо.

Добавлено (04.01.2016, 23:12)
---------------------------------------------
[quote=Спец-комп;1194]привод ставите в режим мастер, а диск в режим слейв[/quote]

Ставил перемычки и так и наоборот и без них. ПК пытается запускаться только с 40ГБ ЖД( ОС WIN XP) но не запускается, а не с системного 250ГБ ЖД(ОС WIN 10) как в настройках BIOS. Т.е. идет запуск по кабелю PATA,а по кабелю SATA нет.Настройки в BIOS не помогают.Когда отсоединяю 40ГБ Ж.Д. все работает.

 
CAWA2007Дата: Пятница, 13.09.2019, 01:34 | Сообщение # 4
Почти новенький
Группа: Пользователи
Сообщений: 1
Награды: 0
Репутация: 0
Статус: Offline
Есть проблемка, поставил на Kingston SSDNow A400 480GB 2.5 "SATAIII TLC (SA400S37 / 480G) виндовс 10 и то скорости нет а в играх и в виндовсе зависания является на несколько секунд. На простом винчестере такого нет даже когда-то копировать и играть. Какая может быть причина? Индикатор активности диска горит полностью загрузка 100 хотя больше ничего не грузиться видно из Active_Window. Hard Drive Inspector пишет все параметры 100% нормы. Только "Ваш диск работает в неизвестен, хотя его оптимальный режим передачи данных PIO mode 2 (8.3 Mb / s). Это может привести к снижению производительности дисковых операций. Проверьте настройки биоса и установить драйверы для IDE контроллера. Материнская плата Gigabyte GA-A320M- S2H V2 (sAM4, AMD B350, PCI-Ex16), Виндовс 10 про.В биосе стоит AHCI, и что делать незнаю. Kingston SSD Manager прошивку обновить не предлагает
Прикрепления: 4431919.png(132.1 Kb)
 
Спец-компДата: Суббота, 14.09.2019, 15:21 | Сообщение # 5
Великий
Группа: Администраторы
Сообщений: 7450
Награды: 35
Репутация: 1264
Статус: Offline
CAWA2007, Так все написано, установить драйвер контролера, похоже в нем и проблема. Чаще всего эти драйвера идут в наборе с драйверами чипсета.
 
Компьютерный форум - Спец Комп » Спец Комп - Форум - Все о компьютерной технике. » Вопросы - аппаратное обеспечение » жесткий диск
  • Страница 1 из 1
  • 1
Поиск: